Sophos UTM, SMTP-Proxy startet nicht…

Bei bestimmten Konfigurationsfehlern auf der Sophos UTM kann es passieren, dass die E-Mailprotection anschließend nicht korrekt funktioniert. Der SMTP-Proxy startet nicht mehr und somit lässt sich auch der Mailmanager nicht mehr öffnen.

E-Mails werden nicht mehr angenommen und auch nicht versendet. Im Livelog ist nur folgendes zu sehen:

Reset password: Connecting to Confd was successfull.
Reset password: Confd returned the expected expirey period: 30 day(s).
Expired letters: Removing letters from SPX Portal that are older  than 30 days...
Expired letters: There was an error while removing expired letters:
Reset password: Expired passwords successfully deleted.

Aufgrund eines vorhergehendes Konfigurationsfehlers kann es sein, dass fehlerhafte Einträge in der Datenbank vorhanden sind. Das kann dazu führen, dass der SMTP-Proxy nicht mehr zugange kommt.

Falls Ihr auf Statistiken und SPX-Kennwörtern verzichten könnt, macht Ihr ein Datenbankrebuild auf der Shell:

/etc/init.d/postgresql92 rebuild

Danach sollte der SMTP-Proxy wieder starten und im Livelog ist wieder Aktivität. Solltet Ihr weitere Fragen haben, dann hinterlasst einen Kommentar oder schreibt mir eine E-Mail.

Thorsten Sult

Keine gewerbliche Nutzung und keine Werbung! Sämtliche Inhalte unterliegen dem Urheberrecht. Sollten Euch meine Artikel geholfen haben, wäre ich sehr dankbar für einen Kommentar. Gerne auch anonym.

Dieser Beitrag hat 4 Kommentare

  1. Was meinst Du mit Konfigurationsfehlern?

    1. In dem Fall hatte ein Kunde Fehler in der Konfiguration der Interfaces. Auch nachdem der Konflikt behoben war, startete der smtpd nicht. Erst nach dem Rebuild der Database kam er wieder ans Laufen.

  2. Danke für den Beitrag,
    ich hatte genau das gleiche Problem.

Schreibe einen Kommentar

Menü schließen