Archiv der Kategorie: Exchange

Exchange 2016 CU7 lässt sich nicht installieren, EnterpriseServiceEndpointsConfig.xml konnte nicht gefunden werden…

Wer bei der Installation des kumulative Updates 7 für Exchange 2016 bei der Vorbereitung der Organisisation die Fehlermeldung erhält, dass EnterpriseServiceEndpointsConfig.xml fehlt, hat vermutlich ein vorheriges CU nicht korrekt installiert bzw. einen beschädigen Zustand. Weiterlesen

Exchange 2016: 421 4.3.2 Service not active…

Ein Kunde meldete sich bei mir mit dem Problem, dass Scan2Mail nicht funktioniert. Zu diesem Zeitpunkt stellte der dortige Admin von Exchange 2010 auf Exchange 2016 um. Das Erste, was ich dann eigentlich immer mache ist die Prüfung des Empfangskonnektors mit Putty. Hier brach die Verbindung allerdings direkt nach der Eingabe von mail from: mit der Fehlermeldung 421 4.3.2 Service not active ab. Weiterlesen

Mailstore: E-Mail Zustellung stark verzögert, Archivierung prüfen…

Bei der Migration auf eine neue Exchange Server Version sollte man die vorhandene Archivierung mittels Mailstore nicht vergessen. In der Regel wird ein Journalpostfach für die direkte Archivierung aller ein- und ausgehender E-Mails konfiguriert (Journalempfänger).

Vergisst man den Archivierungsjob anzupassen, nachdem das Postfach verschoben worden ist, bricht Mailstore den Job ab. Das Postfach wird schließlich nicht auf dem alten Server gefunden. Weiterlesen

Outlook 2010 / Exchange 2016: Fehler bei Einrichtung des Postfachs

Nachdem ich einen neuen Exchange 2016 installiert habe, als Ablöse von David Tobit, gab es Probleme beim Einrichten der Postfächer unter Outlook 2010.

Der Name kann nicht aufgelöst werden. Es steht keine Verbindung mit
Microsoft Exchange zur Verfügung. Outlook muss im Onlinemodus oder
verbunden sein, um diesen Vorgang abzuschließen.

Weiterlesen

Outlook Anywhere Exchange: Probleme mit normalemail.dotm und normal.dotm…

Beim Einsatz von Outlook Anywhere eines Kunden gab es immer wieder Probleme mit Outlook. Im Domänennetz lief die Anwendung ganz normal. Außerhalb des Firmennetzes jedoch fragte Outlook beim Schließen nach dem Speicherort für die normalemail.dotm. Anschließend starteten diverse Officeanwendungen nicht mehr. Weiterlesen

CodeTwo Exchange Rules Probleme mit Exchange 2013 SP1…

Bei einer Migration eines Exchangeservers auf 2013 bin ich bei der Installation von CodeTwo Exchangerules auf einen Fehler gelaufen. Und zwar an der Stelle, wo der Transportagent konfiguriert wird. Der Installer läuft zwar durch und der Dienst startet auch; Signaturen werden jedoch bei ausgehenden Emails nicht angehängt. Weiterlesen

Installation SP3 für Exchange 2007 auf SBS 2008 Teil 2…

Nachdem das Update in der lezten Woche daneben ging und der Vorgang aus zeitlichen Gründen abgebrochen wurde, habe ich einen neuen Versuch gestartet.

Bei meinen Recherchen gab es Hinweise darauf, vor Installation des SP3, Sharepoint zu deinstallieren. Ferner gibt es wohl zwei Registrierungsschlüssel, die man entfernen soll. Weiterlesen