Exchange 2016: 421 4.3.2 Service not active…

Ein Kunde meldete sich bei mir mit dem Problem, dass Scan2Mail nicht funktioniert. Zu diesem Zeitpunkt stellte der dortige Admin von Exchange 2010 auf Exchange 2016 um. Das Erste, was ich dann eigentlich immer mache ist die Prüfung des Empfangskonnektors mit Putty. Hier brach die Verbindung allerdings direkt nach der Eingabe von mail from: mit der Fehlermeldung 421 4.3.2 Service not active ab.

Nach kurzer Recherche habe ich dann geprüft, ob der Exchange möglicherweise im Wartungsmodus ist. In der Exchangekonsole findet man das  via Get-ServerComponentState Servername heraus; war alles inaktiv!

Auch wie im Artikel von Exchange 2013: SMTP 421 4.3.2 Service not active beschrieben, ließ sich das Problem nicht lösen.

Nach weiterer Recherche bin ich auf folgenden Artikel gestoßen Managing database availability groups und habe in der Exchangekonsole

Set-ServerComponentState Exchange -Component ServerWideOffline -State Active -Requester Functional

anstatt

Set-ServerComponentState Exchange -Component ServerWideOffline -State Active -Requester Maintenance

abgesetzt. Anschließend waren sämtliche Komponenten wieder aktiv und der Mailversand funktionierte wieder.

Thorsten Sult

Autor

Keine gewerbliche Nutzung und keine Werbung! Kommentare können ohne Angabe von Name, E-Mail und Website abgegeben werden. Freischaltung erfolgt nach Prüfung!

Zeige alle Beiträge vonThorsten Sult

2 Gedanken zu „Exchange 2016: 421 4.3.2 Service not active…

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.