Outlook 2010 / Exchange 2016: Fehler bei Einrichtung des Postfachs

Nachdem ich einen neuen Exchange 2016 installiert habe, als Ablöse von David Tobit, gab es Probleme beim Einrichten der Postfächer unter Outlook 2010.

Der Name kann nicht aufgelöst werden. Es steht keine Verbindung mit
Microsoft Exchange zur Verfügung. Outlook muss im Onlinemodus oder
verbunden sein, um diesen Vorgang abzuschließen.

Lt. Microsoft gibt es hier einen Fehler bei der Anmeldung am Active Directory. Offenbar wird der Katalogserver nicht gefunden. Um das Problem zu lösen, wird ein Fixtit bereit gestellt. https://support.microsoft.com/en-us/help/319206/how-to-configure-outlook-to-a-specific-global-catalog-server-or-to-the-closest-global-catalog-server

Da bei dem Kunden vermutlich alle Benutzer von dem Problem betroffen waren, musste ich den Vorgang automatisiert durchführen.

Dazu habe ich eine REG-Datei erzeugt mit folgendem Inhalt..

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Microsoft\Exchange]

[HKEY_CURRENT_USER\Software\Microsoft\Exchange\Exchange Provider]
"Migrated OAB"=hex:01,00,00,00
"DS Server"="dc.domäne.local"

…und diese per GPO verteilt. „DS Server“=“dc.domäne.local“ muss natürlich angepasst werden.

Anschließen lies sich Outlook wie gewohnt einrichten.

About Thorsten Sult

Ich bin verheiratet, habe 2 Kinder und arbeite in einem Systemhaus als Systemadministrator. Angefangen bin ich mit der Konfiguration von Coreswitchen, Netzwerk Monitoring (Nagios) und redundanten Netzwerken.
Aktuell sind meine Schwerpunkte Migrationen von vorhandenen Kundensystemen auf aktuelle Techniken und die Implementierung von Sicherheitskomponenten wie z.B. Sophos UTM.

2 Comments

  1. Bei mir lag es (bei gleicher Fehlermeldung) daran, dass ich in denProxyeinstellungen des IE noch Ausnahmen für den Mailserver und autodiscover eintragen musste…
    Da Outlook ja nun über https kommuniziert wirken diese Einstellungen des IE auch dafür …

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.